Photo Posting FAQ

General discussion and guidelines
User avatar
joea
Site Admin
Posts: 6057
Joined: Thu Nov 11, 2004 13:01
Location: Phoenix Arizona
Contact:

Post by joea » Sun Dec 30, 2007 03:10

Jim,

Pls try to post one more photo so we are sure that its working ok now.

Joe

Holcombe
Posts: 196
Joined: Thu Oct 16, 2008 20:28
Location: Florence, Oregom
Contact:

Re: Photo Posting FAQ

Post by Holcombe » Sun Oct 25, 2009 07:07

Image
N69VB
Just off the beach flying toward Florence, Oregon, where it is always warm and sunny
Tail winds are a "Good Thing"

Holcombe
Posts: 196
Joined: Thu Oct 16, 2008 20:28
Location: Florence, Oregom
Contact:

Re: Photo Posting FAQ

Post by Holcombe » Sun Oct 25, 2009 07:12

I found that I have to get the picture full screen in Picasa, right click on it, open properties, and copy the address from there.
It works as long as the picture in Picasa is not deleted or desturbed, so the picture itself is not transfered here, only the link to it.
Tail winds are a "Good Thing"

User avatar
joea
Site Admin
Posts: 6057
Joined: Thu Nov 11, 2004 13:01
Location: Phoenix Arizona
Contact:

Re: Photo Posting FAQ

Post by joea » Sun Oct 25, 2009 08:45

Thats one thing that people forget. If they want the photo to show up here, they have to leave it on the host where they saved it all the time. You only transfer the link to the photo to this bulletin board, not the photo itself.

This is good for one reason in that if we had to also host (otherwise known as save) photos the size of the bulletin board would triple (as would the cost to host it). Not so good thing is that if we did save the photos here it would be forever.

User avatar
bkg7ac
Posts: 22
Joined: Wed Oct 29, 2008 18:17
Location: N. Carolina
Contact:

Re: Photo Posting FAQ

Post by bkg7ac » Thu Dec 31, 2009 22:24

Image

EDIT Adjusted it a bit for you!

Joe A
Fly Aeronca

MikeB
Posts: 3255
Joined: Wed Nov 17, 2004 17:07
Location: Western Wisconsin
Contact:

Re: Photo Posting FAQ

Post by MikeB » Sat May 22, 2010 17:15

I'm having a problem copying the photo off "Photo Bucket". There used to be a 'image' thing that would pop up on the bottom of the picture you want to post (so you could copy and paste it to the Aeronca site). Doesn't seem to now. Did they change their process or am I doing something wrong?

Thanks,
Mike

User avatar
joea
Site Admin
Posts: 6057
Joined: Thu Nov 11, 2004 13:01
Location: Phoenix Arizona
Contact:

Re: Photo Posting FAQ

Post by joea » Sat May 22, 2010 21:54

Mike,

Find out the location of the photo and copy only the location to the post.

Joe A

MikeB
Posts: 3255
Joined: Wed Nov 17, 2004 17:07
Location: Western Wisconsin
Contact:

Re: Photo Posting FAQ

Post by MikeB » Sat May 22, 2010 22:06

Thanks,
I'll try it.
(Edit: looks like I figured it out....see under restoration)
Mike

User avatar
joea
Site Admin
Posts: 6057
Joined: Thu Nov 11, 2004 13:01
Location: Phoenix Arizona
Contact:

Re: Photo Posting FAQ

Post by joea » Sun May 23, 2010 01:12

Looks great!

Post Reply